3 posts / 0 new
Last post
Sol-Luna
Last seen: 4 days 21 hours ago
Joined: 4/25/18
Posts: 5
Vibration Under Power

Hi...I have a 1985 C-36 with M-25 engine. At RPMs under 2300 engine seems to be working hard, a lot of vibration going on. When above 2300 everything smooths out. Engine is just purring, vibrations seem to go away.

Have thought about engine mounts, cutlass bearing, shaft mis-alignment.

Any thoughts out there? Am I missing anything I should be checking on from the above list?

Thanks!

------------------------------------
David Bond
s/v Sol Luna #460
1985 Catalina 36
San Diego, CA
"The time a man spends sailing is not deducted from his lifespan."

 

--
------------------------------------
David Bond
s/v Sol Luna #460
1985 Catalina 36
San Diego, CA
"The time a man spends sailing is not deducted from his lifespan."

 
mikeannikki
Last seen: 2 days 4 hours ago
Joined: 9/30/16
Posts: 20

Sounds like your on the right track.  I just purchased SlipAway Fall of 17.  When I throttled up you could stick your thumb under the front P side engine mount.  PO had one of those non fixed 3 blade props which the bearings were out of, we think that was the start of everything.  Cutlass was out and shaft was bent.  New engine mounts, and all new from engine back to include a fixed 3 blade prop and she is as smooth as a you know what!  

--
Mike and Nikki Willis
1996 C 36 #1570  "Slip Away"  
MK II - Tall Rig - Winged Keel
Fremont, Ohio
Sol-Luna
Last seen: 4 days 21 hours ago
Joined: 4/25/18
Posts: 5

Thanks! Engine mounts is my first suspect. Yard said they checked the shaft and cutlass, said they look ok. Still not 100% convinced. :)

--
------------------------------------
David Bond
s/v Sol Luna #460
1985 Catalina 36
San Diego, CA
"The time a man spends sailing is not deducted from his lifespan."

 
Log in or register to post comments